Authentication errors on Atlas API endpoints
Incident Report for GMO GlobalSign
Resolved
The system has been confirmed stable and the incident is now closed.
Posted Oct 06, 2022 - 13:27 UTC
Monitoring
Further to the incident yesterday, there has been a recurrence of the problem, causing HTTP 503 errors for a small number of customers. This has been resolved, however the team are closely monitoring the platform and are performing further investigation into the cause of the index problems.
Posted Oct 04, 2022 - 01:22 UTC
This incident affected: Atlas (Document Signing Service (DSS), Certificate Issuance, Time Stamping).