GCC web and other services hosted in Japan are unavailable
Incident Report for GMO GlobalSign
Resolved
This incident has been resolved.
Posted Sep 26, 2023 - 14:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2023 - 13:46 UTC
Investigating
Access to GCC webportal and some web services hosted in Japan is currently unstable.
We are investigating to resolve this issue.
Posted Sep 26, 2023 - 12:56 UTC
This incident affected: GCC (GCC User Portal).