ISP connectivity issue affecting GCC
Incident Report for GMO GlobalSign
Resolved
Our ISP reports that the cable break has been repaired and the issue is resolved.
Posted May 10, 2022 - 14:22 UTC
Update
Our ISP has provided an ETA on full resolution of 14th March. They have provided alternative bandwidth to affected areas which has negated the effects of the issue, but we are continuing to closely monitor latency globally in case of issues.
Posted Feb 24, 2022 - 08:32 UTC
Update
Our ISP has re-routed traffic between Japan and Singapore which has resolved issues for GlobalSign customers. However we are continuing to monitor closely until the issue is declared fully resolved.
Posted Dec 31, 2021 - 10:55 UTC
Update
The issue is cased by a suspected break in an undersea cable but our ISP are keeping us updated with resolution progress. In the meantime, latency to Japan-based services (GCC) is much improved - response times from Singapore are back to normal and those from India are significantly reduced from their peak on 26th/27th December.
Posted Dec 29, 2021 - 09:40 UTC
Monitoring
One of our ISPs in Japan is experiencing latency issues which are affecting connectivity from some locations. Customers in Singapore and India may experience high latency or timeouts when connecting to GCC. Certificate issuance may take longer than usual in some cases.
GlobalSign's Infrastructure team have rerouted traffic between our Japan and Singapore data centres to reduce any delays in issuance, and are communicating directly with the affected ISP, to ensure the issue can be fully resolved for customers in India and Singapore.
Posted Dec 27, 2021 - 12:53 UTC
This incident affected: GCC (GCC User Portal, Certificate Issuance).