Authentication issue on DSS, HVCA and Atlas TSA
Incident Report for GMO GlobalSign
Resolved
The issue has been resolved. All /login calls are now being successfully processed by all authentication nodes.
Posted Jan 09, 2024 - 13:54 UTC
Investigating
We are investigating an issue which is causing a percentage of /login requests to the Atlas APIs to fail (return HTTP 503). We will post updates as soon as we have confirmed the issue.
Posted Jan 09, 2024 - 13:36 UTC
This incident affected: Atlas (Document Signing Service (DSS), Certificate Issuance, Time Stamping).