Website and partners site unavailable
Incident Report for GMO GlobalSign
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 13:49 UTC
Monitoring
The sites are available again and our team are closely monitoring them to ensure they remain up.
Posted Oct 09, 2024 - 13:25 UTC
Investigating
We are seeing timeouts when connecting to https://www.globalsign.com and https://partner.globalsign.com. The web team are investigating. Core (e.g. issuance, OCSP, API, timestamping) services are unaffected.
Posted Oct 09, 2024 - 13:20 UTC