Investigating issues with the GCC portal access and certificate issuance

Incident Report for GMO GlobalSign

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 11:10 UTC

Monitoring

The system has now stabilised, and the GCC system is back online.
We will continue monitoring GCC for a while to ensure the system has been fully restored.
Posted Jun 23, 2025 - 10:42 UTC

Investigating

We’re currently investigating reports of a service interruption with GCC Certificate Issuance. The root cause is currently unknown. We understand the issues this may be causing and are working hard to resolve the problem as soon as possible.
Posted Jun 23, 2025 - 10:15 UTC
This incident affected: GCC (GCC User Portal, Certificate Issuance).