Investigating issues with the Atlas User Portal
Incident Report for GMO GlobalSign
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 15:34 UTC
Investigating
Please be aware that we are experiencing a temporary issue in displaying existing order information in the Atlas customer portal. The order information and usage calculation are unaffected, however, we are unable to display this information via the portal. We expect this issue to be resolved by EOD Friday, Oct. 15, 2021.
Posted Oct 13, 2021 - 20:51 UTC
This incident affected: Atlas (User Portal).