Timeouts and errors from standalone timestamp (TSA) service
Incident Report for GMO GlobalSign
Resolved
This incident has been resolved.
Posted Mar 18, 2021 - 19:25 UTC
Update
The service is currently stable following some tuning by the Infrastructure team, and we are continuing to closely monitor.
Posted Mar 18, 2021 - 18:43 UTC
Update
Our monitoring is showing that the service is still experiencing issues, our Infrastructure team are working on a full resolution.
Posted Mar 18, 2021 - 17:51 UTC
Monitoring
The issue has been resolved and we are currently closely monitoring the situation.
Posted Mar 18, 2021 - 17:45 UTC
Investigating
We are currently investigating this issue and will post and update as soon as one is available.
Posted Mar 18, 2021 - 16:36 UTC
This incident affected: GCC (Time Stamping).