Authentication outage on GlobalSign CIT
Incident Report for GMO GlobalSign
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 07:45 UTC
Monitoring
GlobalSign CIT is operational. Our third party provider is continuing to resolve performance issues on their side. We are continuing to monitor closely.
Posted Apr 20, 2021 - 21:00 UTC
Identified
We are experiencing an issue with GlobalSign CIT due to an outage at our authentication provider. The provider is investigating and we will report as soon as the issue is resolved.
Posted Apr 20, 2021 - 19:09 UTC